ID-porten - feilmelding ved pålogging på eldre versjoner av IOS

ID-porten brukerstøtte har mottatt førespurnader frå brukarar som får feilmelding ved innlogging frå iPad og iPhone som har eldre operativsystem. Brukar kjem til e-ID-selektoren, gjennomfører innlogging med valgt e-ID, men får feilmelding "En feil har oppstått". Brukarane som har tatt kontakt har fått hjelp til å oppdatere til nyare versjon av IOS. Les meir...

Publisert: 04. Feb 2020, Sist endret: 06. Feb 2020

Brukarar som opplever problem køyrer følgjande operativsystem og nettlesarversjonar:

  • Versions of Safari and embedded browsers on MacOS 10.14 and all browsers on iOS 12
  • UC Browser on Android prior to version 12.13.2
  • Chrome 51 to Chrome 66

I praksis betyr dette at treng iPhone 6S, iPhone 6S Plus eller iPhone SE  eller nyare for å installere iOS 13. For iPadOS treng du versjon iPad Air 2, iPad mini 4 eller nyare. 

Deldette